Dell DELL E7240 LA-9431P

ThienBui

CEO
Supporter
Dec 13, 2013
91,439
1
6,282
VinaFix
vinafix.com
Urgency
5.00 star(s)
VAZ50 LA-9431P
REV 1.0
2013-09-11

BIOS LA-9431P E7240 A29 Test ok

Schematic DELL E7240 VAZ50 LA-9431P
MODEL NAME : VAZ50
PCB NO : LA-9431P (DAA00005Z10)
BOM P/N : 4319LL31LXX
GPIO MAP: 3.0C
Goliad 12"
Haswell ULT
2013-05-17
REV : 1.0 (A00)
Schematics LA9431P R10-0516.cad
BIOS Dell Latitude E7240 LA-9431P i7
boardview
LA9431PR10-0516.brd
LA-9431P TOP.pdf
LA-9431P BOTTOM.pdf
Screen Shot 2021-01-07 at 21.34.47.jpgDELL E7240 VAZ50 LA-9431P.png
 

Attachments

  • DELL E7240 LA-9431P u1.bin.zip
    4 MB · Views: 2,539
  • DELL E7240 LA-9431P u2.bin.zip
    2.7 MB · Views: 2,214
  • DELL E7240 VAZ50 LA-9431P_GOLIAD_12_ULT_A00_0517-GERBER.pdf
    2.8 MB · Views: 2,422
  • bios.bin.zip
    4 MB · Views: 587
  • EC.bin.zip
    2.7 MB · Views: 581
  • LA-9431P E7240 A29 Test ok.zip
    7.1 MB · Views: 860
  • LA-9431P TOP.pdf
    768.4 KB · Views: 64
  • LA-9431P BOTTOM.pdf
    604.5 KB · Views: 61
  • LA9431P R10-0516.cad
    1.9 MB · Views: 17

hyoucef72

Registered member
May 27, 2014
53
6
48
Hi
in the motherboard there is one chip winbond 25Q64BV in U1 and the emplacement of U2 there is no Chip i dumped U1 there is PCH and EC in the one chip
 

raileanu

Registered member
Sep 15, 2015
21
1
41
London UK
Hi
in the motherboard there is one chip winbond 25Q64BV in U1 and the emplacement of U2 there is no Chip i dumped U1 there is PCH and EC in the one chip
This is the dump I have for the U1 where the U2 is missing by factory. I don't know if this dump will work as my computer powers on but no post. I try U1 bin from the board with EC u2 also but still no display and the computer lights sometimes are chaotic.Please if someone can try this dump and give me a reply to [email protected] it will be much appreciated. Thanks in advance.
 

Attachments

  • DELL LATITUDE E7240 64MB U1 (U2 MISSING) ORIG ! VAZ50 LA-9431P.part1.rar
    3 MB · Views: 305
  • DELL LATITUDE E7240 64MB U1 (U2 MISSING) ORIG ! VAZ50 LA-9431P.part2.rar
    2.1 MB · Views: 296

raileanu

Registered member
Sep 15, 2015
21
1
41
London UK
This is the dump I have for the U1 where the U2 is missing by factory. I don't know if this dump will work as my computer powers on but no post. I try U1 bin from the board with EC u2 also but still no display and the computer lights sometimes are chaotic.Please if someone can try this dump and give me a reply to [email protected] it will be much appreciated. Thanks in advance.
Please if someone can upload a known working bios dump for this computer with U1 chip only. Thanks.
 

raileanu

Registered member
Sep 15, 2015
21
1
41
London UK
I hope you can help as this will be the first working bios dump posted on the whole net. I search for days and no data available for tis particular version of LA-9431P. Thank You MILLIONS in advance.
 

raileanu

Registered member
Sep 15, 2015
21
1
41
London UK
Sorry to let you know but with this dump the CPU gets no power (voltage) and the computer will restart in almost 30 seconds with all lights blinking. Same happen when I try the dump U1 for the boards where U2 (32mb EC) is also present. I am sure is not a hardware issue. The CPU was reballed proper once then replaced with a brand new one. Ram ok etc... Obviously is a bios problem. With his original bios the CPU gets power and stays on but blank display. No option for Win+B etc; the usb wont be read even. Please are you sure that this is the dump for a working board with U1 chip only ? Thanks.
 
Last edited:

raileanu

Registered member
Sep 15, 2015
21
1
41
London UK
ed
Sorry to let you know but with this dump the CPU get no power (voltage) and the computer will restart in almost 30 second with all lights blinking. Same happen when I try the dump U1 for the boards where U2 (32mb EC) is also present. I am sure is not a hardware issue. The CPU was reballed proper once then replaced with a brand new one. Ram ok etc... Obviously is a bios problem. With his original bios the CPU gets power and stays on but blank display. No option for Win+B etc; the usb wont be read even. Please are you sure that this is the dump for a working board with U1 chip only ? Thanks.
I decide to replace the CPU thinking that this might be the fault but is not the case. I've repaired thousand's of computers and I am sure this is a bios issue as it happen before with Dell, Toshiba, Acer etc. I can't see any hardware failure and I check the board in details for each voltage ant timing. Please if you can reply. Thanks again.
 
Last edited:

raileanu

Registered member
Sep 15, 2015
21
1
41
London UK
I decide to replace the CPU thinking that this might be the fault but is not the case. I've repair thousand's of computers and I am sure is a bios issue as this happen before with Dell, Toshiba, Acer etc. I can't see any hardware failure and I check the board in details for each voltage ant timing. Please if you can reply. Thanks again.
All the bios's relased by dell for this model can't be extracted with cmd /writeromfile and even so is encrypted for both boards models, wich is another mission
 

hyoucef72

Registered member
May 27, 2014
53
6
48
Hi
This is a dump of U1 25Q64BV only present in MB but it have bios master password
Best regards
 

Attachments

  • Latitude E7240 LA-9431P U1 25Q64BV.part1.rar
    2.8 MB · Views: 299
  • Latitude E7240 LA-9431P U1 25Q64BV.part2.rar
    2.2 MB · Views: 320
  • Like
Reactions: raileanu

ThienBui

CEO
Supporter
Dec 13, 2013
91,439
1
6,282
VinaFix
vinafix.com
Sorry to let you know but with this dump the CPU gets no power (voltage) and the computer will restart in almost 30 seconds with all lights blinking. Same happen when I try the dump U1 for the boards where U2 (32mb EC) is also present. I am sure is not a hardware issue. The CPU was reballed proper once then replaced with a brand new one. Ram ok etc... Obviously is a bios problem. With his original bios the CPU gets power and stays on but blank display. No option for Win+B etc; the usb wont be read even. Please are you sure that this is the dump for a working board with U1 chip only ? Thanks.

I decide to replace the CPU thinking that this might be the fault but is not the case. I've repaired thousand's of computers and I am sure this is a bios issue as it happen before with Dell, Toshiba, Acer etc. I can't see any hardware failure and I check the board in details for each voltage ant timing. Please if you can reply. Thanks again.


I would like to know the present situation of how your machine?
 

raileanu

Registered member
Sep 15, 2015
21
1
41
London UK
AWESOME !!! This dump works. The computer boots up with a different logo, is EURALIS no DELL, but this is not a problem at all. Will reset the password and add the original DELL logo and I will post the working dump.
Thank You millions for your help.
 

hyoucef72

Registered member
May 27, 2014
53
6
48
AWESOME !!! This dump works. The computer boots up with a different logo, is EURALIS no DELL, but this is not a problem at all. Will reset the password and add the original DELL logo and I will post the working dump.
Thank You millions for your help.
Please send me the clear dump
 

Latest posts