MSI GE63 RAIDER RGB 8RF MS-16P5 Coffelake 8th MS-16P51

servisntb

Active Member
VIP PRO
Nov 20, 2019
83
4
Thanks for clear me, display late solved it,
but I have another problem with this bios. The sound only works from the headphone jack, the speakers do not work. With the original bios which is password protected, the speakers are functional. So would it be possible tounpass the original bios with password?
 

ThienBui

CEO
Supporter
Dec 13, 2013
96,982
2
6,649
VinaFix
vinafix.com
Thanks for clear me, display late solved it,
but I have another problem with this bios. The sound only works from the headphone jack, the speakers do not work. With the original bios which is password protected, the speakers are functional. So would it be possible tounpass the original bios with password?
audio you need check driver and chip manage audio.
 

servisntb

Active Member
VIP PRO
Nov 20, 2019
83
4
I know. The audio chip is fully functional, with the original bios with password.

There was no sound with the bios without a password, only from the headphone jack,
I tried to install various audio chip drivers, even the original from the msi website, nothing helped.

I'm not sure if the bios without a password is 100% designed for my mainboard.
Please:
Would it be possible to remove the password from the original bios?
 

Attachments

ThienBui

CEO
Supporter
Dec 13, 2013
96,982
2
6,649
VinaFix
vinafix.com
I know. The audio chip is fully functional, with the original bios with password.

There was no sound with the bios without a password, only from the headphone jack,
I tried to install various audio chip drivers, even the original from the msi website, nothing helped.

I'm not sure if the bios without a password is 100% designed for my mainboard.
Please:
Would it be possible to remove the password from the original bios?
have password how you know audio work ?
Please returm old bios and make one video I check
 

servisntb

Active Member
VIP PRO
Nov 20, 2019
83
4
Yes,
this is video with original bios with password.

Bios password is only if i need enter bios screen (DEL key)
 

servisntb

Active Member
VIP PRO
Nov 20, 2019
83
4
Audio is heard in the video, I turn on the narrator and the audio works from the speaker, no more need to know the sound is functional with this bios.

The password is the first time because I press the DEL key to get to the bios and it is password protected, after the next power on I do not press the Del key and so the system starts to boot.

With the second bios (before clear me and after clear me) the sound only works from the headphone jack, it does not switch to the speakers even after the headphones are disconnected. The audio driver did not solve this, tested on several different operating systems. Changing the audio settings on the system also does not solve it.


So I need to unpass the original bios with the password or use another bios where everything will work ...
 

ThienBui

CEO
Supporter
Dec 13, 2013
96,982
2
6,649
VinaFix
vinafix.com
Audio is heard in the video, I turn on the narrator and the audio works from the speaker, no more need to know the sound is functional with this bios.

The password is the first time because I press the DEL key to get to the bios and it is password protected, after the next power on I do not press the Del key and so the system starts to boot.

With the second bios (before clear me and after clear me) the sound only works from the headphone jack, it does not switch to the speakers even after the headphones are disconnected. The audio driver did not solve this, tested on several different operating systems. Changing the audio settings on the system also does not solve it.


So I need to unpass the original bios with the password or use another bios where everything will work ...
but it is BIOS you request clear me, you need check all ok before when request fix late display.
when it not work good like before that you need try BIOS other.
 

servisntb

Active Member
VIP PRO
Nov 20, 2019
83
4
Yes, sorry it is my fault.
--------------------------

I tried a few more bios.

This bios has a display late and works with sound ok and has no password

Please clear me this bios
 

Attachments

Latest posts