BIOS ACER A515G-51G-59Z0 CV501 LA-E829P

Joe Fikri

Registered member
Nov 30, 2019
23
0
Hi,
I have try to used other programmer, but unfortunately yours the only paid bios file I cannot program and boot.

Please help me.
 

Joe Fikri

Registered member
Nov 30, 2019
23
0
OK,
I start over again.

My problem is I lost my Nvidia MX150 after updating to V1. 21 bios.

Even after I update my bios to 2.02, MX 150 also not detected.

I have read acer forum and found that the BIOS V1. 21 has VBIOS of MX130 and flashing with it had override my MX150.

so my problem is, can u make bios file that can detect my MX150 graphic card

Thank you
 

ThienBui

CEO
Supporter
Dec 13, 2013
94,221
1
6,470
VinaFix
vinafix.com
OK,
I start over again.

My problem is I lost my Nvidia MX150 after updating to V1. 21 bios.

Even after I update my bios to 2.02, MX 150 also not detected.

I have read acer forum and found that the BIOS V1. 21 has VBIOS of MX130 and flashing with it had override my MX150.

so my problem is, can u make bios file that can detect my MX150 graphic card

Thank you
I gave you above
 

Joe Fikri

Registered member
Nov 30, 2019
23
0
My original bios dump is boot, just without MX150. Attached my current bios dump. V 1.20
 

Attachments

  • IMG_20191208_153806.jpg
    IMG_20191208_153806.jpg
    3.2 MB · Views: 7
  • IMG_20191208_153725.jpg
    IMG_20191208_153725.jpg
    1.8 MB · Views: 5
  • IMG_20191208_153729.jpg
    IMG_20191208_153729.jpg
    1.8 MB · Views: 7
  • ACER A515-51G-590Z V1.20.BIN
    8 MB · Views: 32
  • IMG_20191208_155159.jpg
    IMG_20191208_155159.jpg
    3 MB · Views: 10

Joe Fikri

Registered member
Nov 30, 2019
23
0
This bios is v1. 21. If its from original bios then it's the bios that cause my MX150 gone. It update my vbios to mx130.

The laptop is boot but no MX150 detected

Thank you
 

Joe Fikri

Registered member
Nov 30, 2019
23
0
Nothing wrong with my chip, It just not detected after bios upgrade to official acer bios V1. 21. Before that it just working fine..
 

Latest posts