MEDION akoya E6418 MD99620 Pegatron D15D REV 2.1

5.00 star(s) 1 Vote

sigmarepairshop09

Active Member
SUPER VIP
Jan 18, 2019
6
0
31
TURKEY
Have a nice day..
I've an issue on Casper D15D (C500 disc) D15D MAIN BOARD REV:2.1
PC boots up to the bios shows Intel ME FW: N/A
On uefi boot win10 it resets right after loading flash to ram on system.
On legacy boot it shows bluescreen ACPI BIOS ERROR then resets.
Different boot environmet tryed result is same
No liquid damage or something.
RAM tryed
Ethernet, audio codec, card reader ic removed tryed
Differet bioses tryed (yours also) Intel me/txe injector tryed
firmware analysis shows ok
What problem causing that?
 

ThienBui

CEO
Supporter
Dec 13, 2013
73,899
5,121
VinaFix
vinafix.com
sigmarepairshop09 said:
Have a nice day..
I've an issue on Casper D15D (C500 disc) D15D MAIN BOARD REV:2.1
PC boots up to the bios shows Intel ME FW: N/A
On uefi boot win10 it resets right after loading flash to ram on system.
On legacy boot it shows bluescreen ACPI BIOS ERROR then resets.
Different boot environmet tryed result is same
No liquid damage or something.
RAM tryed
Ethernet, audio codec, card reader ic removed tryed
Differet bioses tryed (yours also) Intel me/txe injector tryed
firmware analysis shows ok
What problem causing that?
try one bios other
 

IMSETBIOS

Active Member
VIP PRO
Mar 22, 2019
32
1
32
Argentina
You can verify this BIOS, the device starts the video but enters the BIOS and stays in flashing for 5 minutes and restarts and does it again. Need clearme :)


IMG_20191210_110658549.jpg
 

Attachments

Latest posts

5.00 star(s) 1 Vote