Dell Latitude 7490 DAZ40 LA-F321P Rev 0.3

ThienBui

Techniques
Supporter
Dec 13, 2013
158,973
10,791
vinafix.com
hello this bios take 40 s for start up , can i have another please ?
but bios has been cleared for the reason the problem is not with me region anymore i think you need to try other clearme BIOS above available for further comparison
 

cesaro

Registered member
Jan 17, 2020
15
0
Do you already know if I looked or not? So don't answer like that, be correct! so i will tell you I tried all the bios shared by the community none works that's why I'm asking you if you have another functional cleare me
 

ThienBui

Techniques
Supporter
Dec 13, 2013
158,973
10,791
vinafix.com
Do you already know if I looked or not? So don't answer like that, be correct! so i will tell you I tried all the bios shared by the community none works that's why I'm asking you if you have another functional cleare me
if all BIOS have the same problem then you don't need to care about BIOS anymore let's focus on hardware testing.
 

cesaro

Registered member
Jan 17, 2020
15
0
Well thought out, with the all bios tried I have no start , but with one cleare me found I start but in 40 s,
hardware side everything is good because the pc worked and just he had an administrator password So for me it's a bios problem.
 

cesaro

Registered member
Jan 17, 2020
15
0
I always flash the bios by a new one when I had passwords and I don't know that we can delete password without flash bios
 

cesaro

Registered member
Jan 17, 2020
15
0
sorry ,
I don't have the old bios because I cleared it by the new clearmz without saving it

thank you for your answers
have a good day
 

Latest posts